diff setup.py @ 1028:cc5cb04b04b0

major update using the trafficintelligence package name and install through pip
author Nicolas Saunier <nicolas.saunier@polymtl.ca>
date Fri, 15 Jun 2018 11:19:10 -0400
parents
children 0d7e5e290ea3
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Fri Jun 15 11:19:10 2018 -0400
@@ -0,0 +1,13 @@
+from setuptools import setup
+
+setup(
+    name='trafficintelligence',
+    version=0.2,
+    description='Python modules of the Traffic Intelligence project',
+    author='Nicolas Saunier',
+    author_email='nicolas.saunier@polymtl.ca',
+    url='https://bitbucket.org/Nicolas/trafficintelligence',
+    packages=['trafficintelligence']
+    #py_modules = ['moving', 'utils']
+    #scripts=['helloworld']
+)