diff setup.py @ 1155:fd729e8f073c

changing version number and uploading new version on pypi
author Nicolas Saunier <nicolas.saunier@polymtl.ca>
date Wed, 09 Sep 2020 23:47:57 -0400
parents 4b2a55d570c1
children f67b4f892195
line wrap: on
line diff
--- a/setup.py	Wed Sep 09 16:28:38 2020 -0400
+++ b/setup.py	Wed Sep 09 23:47:57 2020 -0400
@@ -5,7 +5,7 @@
     
 setuptools.setup(
     name='trafficintelligence',
-    version='0.2.5',
+    version='0.2.6',
     author='Nicolas Saunier',
     author_email='nicolas.saunier@polymtl.ca',
     url='https://bitbucket.org/Nicolas/trafficintelligence',
@@ -13,9 +13,9 @@
     description='Python modules of the Traffic Intelligence project',
     long_description=long_description,
     license = 'MIT License',
-    classifiers=(
+    classifiers=[
         "Programming Language :: Python :: 3",
         "License :: OSI Approved :: MIT License",
         "Operating System :: OS Independent",
-    ),
+    ],
 )